Holiday routes activating early.
Incident Report for White Label Communications LLC
Resolved
We will be marking this incident resolved at this time.
Please reach out to support if you have any further issues.
Posted Nov 23, 2022 - 16:33 EST
Monitoring
A fix has been implemented by the development team. We have actively resaved all non-recurring holidays.
Please reach out to support with any continued issues.
Posted Nov 23, 2022 - 15:52 EST
Identified
We have identified the issue related to holiday routes.
Non-repeating holidays are currently the only impaired routes.
While we work toward a resolution please use the repeating holiday options.
Posted Nov 23, 2022 - 10:55 EST
Investigating
We are currently investigating an issue with some holiday routes activating a day early.
Posted Nov 23, 2022 - 10:24 EST
This incident affected: Inbound Calling.