Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 22:00 EDT
Scheduled
White Label Communications will be performing scheduled maintenance on the Atlas platform switch software during the weekend of April 25, 2025.
The switch software maintenance may impact your customers because the upgrade process requires all three (3) data centers to be updated and restarted periodically. This can largely be mitigated by properly configuring devices to use SRV records where possible as best practice. As a result, please be aware and set expectations with your customers that calling capabilities and applications such as call-center may be impaired for short periods of time during the maintenance window.
This upgrade process attempts to take all steps to avoid interruptions when possible, and the availability of our service remains of utmost importance to us. These upgrades will result in significant gains in efficiency and improved responsiveness as well as new feature sets.
Due to the nature of the upgrade, call center agents will be logged out of their queues and need to log back in afterwards to restore normal functionality.
Posted Apr 16, 2025 - 15:30 EDT
This scheduled maintenance affected: Data Centers Regions (East, Central, West) and Registration, Inbound Calling, Outbound Calling, Call Center, Fax.