HTTPS Fax server interruption.

Incident Report for White Label Communications LLC

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 15:21 EDT

Monitoring

The fix has been implimented and service has been confirmed restored. Moving to monitoring.
Posted Aug 18, 2026 - 14:44 EDT

Identified

The issue has been identified, and the service has been restarted. Observing normal behavior has returned.
Posted Aug 18, 2026 - 14:42 EDT

Investigating

We are currently investigating an issue with the faxback HTTPS fax server.
Posted Aug 18, 2026 - 14:38 EDT
This incident affected: Fax.