Outbound call failures

Incident Report for White Label Communications LLC

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 17:01 EDT

Monitoring

A fix has been implimented and we are monitoring for continued stability.
Posted Aug 18, 2025 - 14:27 EDT

Identified

The issue has been identified. Call processing is currently stable.
Posted Aug 18, 2025 - 11:59 EDT

Update

We are seeing some intermittent inbound issues as well with routing, The team is continuing to investigate.
Posted Aug 18, 2025 - 11:23 EDT

Investigating

We are currently investigating an incident with outbound call failures.
Posted Aug 18, 2025 - 10:51 EDT
This incident affected: Inbound Calling and Outbound Calling.