Portal access Sales and Finance incident.
Incident Report for White Label Communications LLC
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 12:19 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2023 - 11:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2023 - 11:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2023 - 11:54 EDT
Investigating
We are currently investigating an issue accessing the Sales and Finances section of the portal.
The development team is actively investigating the incident.
Posted Jun 02, 2023 - 10:53 EDT
This incident affected: Apps (Web Portal).