Issue access Finance
Incident Report for White Label Communications LLC
Resolved
We have seen continued stable performance. We are marking this incident solved at this time.
Posted Nov 07, 2023 - 08:42 EST
Monitoring
We have observed stable performance since 4pm est. Continuing to monitor at this time.
Posted Nov 06, 2023 - 20:06 EST
Update
We are seeing improved traffic but we are still waiting on more details from the datacenter at this time.
Posted Nov 06, 2023 - 17:02 EST
Identified
The issue has been identified with one of our data center providers. They are actively working to correct the issue.
Posted Nov 06, 2023 - 16:25 EST
Investigating
We are currently investigating an issue with access invoices and quoting.
Attempting to quote or access an invoice may result in a server error.
Posted Nov 06, 2023 - 15:21 EST
This incident affected: Apps (Web Portal).